Plex Media Server v0.9.6.3 - Plex Blog

Plex Media Server v0.9.6.3

| 04 Jun 2012 | by 90 Comments

Can you feel the momentum? We’re back with a new media server release, and we’re just about ready to submit the next iOS version to the store. We’re calling this release stable (lots of fixes!), so you’ll see it show up as an autoupdate.

This is a big release for DLNA, we’ve fixed a bunch of stuff, and extended our configuration language to allow more devices to be supported.

(Also, we’ve updated the Plex for OS X download to fix the code signing issue that was causing the violent disagreement between it and the OS X firewall. Sorry about that!)

  • NEW: Allow loading background art for individual seasons (as soon as agents support it). You requested it, we’re adding it.
  • NEW: Also by popular request, we added a “By Resolution” filter for browsing your media in a new way. Great for finding whatever SD media you still have around, or for showing off that 1080p TV with some actual 1080p content (“My god, it’s full of pixels!”).
  • NEW: Added the ability to do remote logging for easier support. This is a cool new feature which will make it much easier for us to observe log files in real-time while helping you out.
  • NEW: Initial support for a new transcoding system we call “Quicksilver” which among other things, will soon provide greatly enhanced video quality for the Kindle Fire.
  • NEW: (Linux) Builds are no longer compiled with Intel specific extensions, should work better for AMD users. There are still some of you out there using AMD chips, right? I mean, at least they don’t have floating point bugs.
  • NEW: (Linux) Startup/shutdown improved, PID file is written to $PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_DIR. Fixes shutdown issues on Synology.
  • NEW: (Linux) We now offer a unRAID package thanks to Dirk Spittler. Now will you send us cool photos of your unRAID setups? Blue LEDs are worth extra points, as are cute kittens sleeping on the machines. Mmm, warm kittehs.
  • NEW: (DLNA) Enable PN overrides in profiles.
  • NEW: (DLNA) Support for AudioContainers, similar to VideoContainers.
  • NEW: (DLNA) Add profile option to remap blank object ID requests.
And lots of things are fixed as well:
  • FIX: Some playback and browse issues in the 0.9.6 series related to database slowness.
  • FIX: Database performance should be much faster overall in this release. Like, much faster, retrieving all 800 or so movies from my local server takes about half the time it used to. Give it a few seconds on start to optimize your database.
  • FIX: Some media wouldn’t get a thumbnail image, if it was on the dark side (like full of vampires or something).
  • FIX: Fixed redirects in channels, which was breaking lots of channel playback.
  • FIX: (OS X) Fixed a new issue where occasionally the posters wouldn’t display in the media manager on initial scan.
  • FIX: (Linux) Don’t write settings file every hour if nothing has changed, should prevent disks from spinning up for no good reason. Some hard drive company bribed us to add that bug, but you know, we just don’t roll like that.
  • FIX: (Linux) Use system bundled rsync if available, otherwise fallback on bundled version.
  • FIX: Better handling of sleep prevention.
  • FIX: Scanner log was filling up with ‘ignoring atom of size 0′.
  • FIX: Scanner could get stuck using up 100% of CPU.
  • FIX: WMV MediaInfo profile/level not always read correctly.
  • FIX: (DLNA) Generic transcodes to mpeg/mpeg2video didn’t work.
  • FIX: (DLNA) Transcoding multichannel content to MP3 didn’t work.
  • FIX: (DLNA) Generic transcoder failed to encode mpeg4.
  • FIX: (DLNA) Server gave access to shared sections, but not myPlex owned sections.
  • FIX: (DLNA) Add friendlier error message when port 1900 is in use.
  • FIX: (DLNA) Fix stack corruption with seasons > 100 episodes.
  • FIX: (DLNA) Apply actual mime types from spec.
  • FIX: (DLNA) Identification mechanisms is now case insensitive.
  • FIX: (DLNA) Implement friendly name matching for devices without unique user-agent headers.
  • FIX: (DLNA) Episodes was displaying out of order.
  • FIX: (DLNA) Add profile option to override icon size.
There’s so much yummy deliciously to this media server release that I’ll throw in two photos of Barkley:
 
IMG 1765
 

IMG 1777

FacebookTwitterGoogle+LinkedIn
Share this

90 Comments so far

  1. KingManon June 4th, 2012 10:50 pm

    @Elan: Simply love these quick releases!
    There are some small features I miss from previous versions that I thought you might consider for a new quick release:
    - Plex Client, OSX: Browse for subtitles doesn’t seem to work
    - Plex Client, OSX: Music playlists ability seems to be missing
    - Plex Client, OSX: Movie titles beneath movies in the actual view, instead of on the right. Right now you can only identify a movie if you know the cover art or if you navigate over every single movie in your collection
    New feature request: Possibility to stack movies in “all movies” view. Eg. stack all Harry Potter movies to only take up one cover item. Maybe even stack a collection in the “All movies” view

    Hope all is well with Barkley!

  2. Henry June 4th, 2012 10:51 pm

    Well done my friends! Thanks!

  3. Renand June 4th, 2012 10:55 pm

    YES !!
    Thanks for all :)

  4. Mark June 4th, 2012 11:01 pm

    Thanks for this!

    Are there any known issues with this version and the latest beta release of Plex for atv2?

  5. tobias June 4th, 2012 11:03 pm

    @Mark: most of the known issues with ATV2 is that the code is not working with iOS5.1 on the ATV, but that is just a ATV2 client problem.

  6. Tobias Bruns June 4th, 2012 11:08 pm

    What about the Sound issues with OS X 10.7.4 ? Any News?

  7. Sebastian June 4th, 2012 11:22 pm

    THANKS! Greatly appreciated!

  8. mwroobel June 4th, 2012 11:26 pm

    Elan-
    This release has resolved the WARN log entries, and the times that were 1500-2500 ms are now down to 0-100. Are there any plans for a utility to prune dead links/files/directories from the PMS folder hierarchy?
    -Mike

  9. tobias June 4th, 2012 11:31 pm

    @tobias: We think it’s a bug in OSX, so probably have to wait for 10.7.5

  10. cjmurph June 5th, 2012 12:05 am

    Elan,
    This is great thanks. I have a feature request, though it’s more for the client. On the main screen when viewing a section, could we choose what filters to use for the two decks. eg, at the moment it shows on deck and recently added. I’d rather have on deck and recently aired. to allow everyone to have what they like, could it maybe be in the options, or even a property of the section. Thanks again for the awesome release.

  11. Francesco Nobili June 5th, 2012 12:18 am

    @tobias
    About the sound issue on HDMI/OSX 10.7.4, I suggest to output audio via optical SPDIF jack. Most of audio receivers/decoders (I have a Yamaha) can pair a video source (HDMI in this case) with a different audio source (optical).
    I tried, and it works! Audio stream is interrupted (almost instantaneously) when pause is pressed!
    In addition, if the screen goes to stop, the audio stream is still sent to receiver! (useful if you are hearing music from iTunes and want to switch of TV).
    Of course, a connection to the audio receiver is required, rather than a direct connection to TV.
    I hope I have been of some aid

  12. Russ June 5th, 2012 12:20 am

    Thank you for the continuing updates and releases! And I am SO excited about the new iOS release :D

  13. Maaniac June 5th, 2012 12:45 am

    Elan,

    Please add the ability to select multiple files in the PMS in order to speed up adding movies/TV shows to a created collection. The current process is too slow.

  14. tobias June 5th, 2012 12:59 am

    @Maaniac: Improving the media manager is high on our priority list.

  15. Philip June 5th, 2012 2:04 am

    Great release guys.

    Any plans to release a beta stream for the client as well when the next client comes out?

    Also how can I browse my movies and TV Shows by resolution?

    Loving these betas keep em coming, and one more thing, does send anonymous usage data need to be enabled for the plex devs to be able to receive info on how the betas are performing or can they get that info with that option disabled?

  16. HadjiMurad June 5th, 2012 2:20 am

    Hi – this is an excellent piece of software, but I’m not sure how it can be fully used as a server if it doesn’t run as a service on Windows? I understand it will work on OS X and Linux, but my primary server is Windows 2008 (as are many others’) and it seems that only because of the tray icon code, it cannot be installed as a service. There are plenty of us out here prepared to use SrvAny or whatever to make it work, but the code will not run. If you google it you will see (and I’m sure you are aware of) lots of people who want to be able to run it as a Windows Service. Is there any chance of a command line option to allow it just to run headless, or not to create the tray icon? we can do the rest to install it as a service…! :)

  17. plakna June 5th, 2012 2:29 am

    Wooohooooooo!!!! :)

  18. Yaniv June 5th, 2012 2:34 am

    Barkley RULES!

  19. tobias June 5th, 2012 2:34 am

    @HadjiMurad: We need to do some development to get it to work as a service. We will probably do it at some time, but nothing is currently planned.

  20. txdot June 5th, 2012 2:56 am

    @tobias, having to logon to my server to get the media server going is a real killer. When I’m traveling and the server reboots (for whatever reason) the rest of the family is stuck until I can get to a place where I can logon. How can we get more priority for being able to run it as a service or at least via a scheduled task?

  21. Max June 5th, 2012 3:40 am

    @Philip– you can browse by resolution via the same list where you browse by year, director, genre, collection, etc. Just tried it– really cool!

  22. Max June 5th, 2012 3:44 am

    Hey Plex Team! Question for ya:

    “(Also, we’ve updated the Plex for OS X download to fix the code signing issue that was causing the violent disagreement between it and the OS X firewall. Sorry about that!)”

    The firewall problem I am having (and I believe many others) is with the Client– not the Server. I did update the server and even re-downloaded the client– but the problem persists. Every time I open the Client I have to allow “Plex.app” to “accept incoming network connections.”

    Any advice? And thanks again for an awesome update!

  23. Jason June 5th, 2012 4:02 am

    FIX: (OS X) Fixed a new issue where occasionally the posters wouldn’t display in the media manager on initial scan.

    I have this issue on Linux. Was it fixed on the Linux PMS as well?

  24. Sean June 5th, 2012 4:19 am

    Great work team!! Thank you so much for all the hard work!!

  25. Andy S. June 5th, 2012 4:40 am

    Awesome work, Plex team!

    Now can we get a fix for the “system sleep causes Plex to crash” bug in the OS X Plex Client?

  26. Mark June 5th, 2012 5:23 am

    @tobias – thanks for that, will update shortly!

    Keep up all of the good work :)

  27. Dpen00 June 5th, 2012 6:59 am

    Is there any chance that TV show theme music will make it into the IOS client? I can hear theme music played remotely from my friends myplex servers of their TV shows on my Mac client. I was wondering if this was possible for the IOS client as well and if so will it come to it?

  28. Globuze June 5th, 2012 7:02 am

    Long life to Barkley!
    It’s always a pleasure to read news from Plex.
    As Plex has reached a high level of stability, do you intend to extend some features like MyPlex ?

  29. James June 5th, 2012 8:13 am

    Love the dog…

    Love Plex!

    Its on the little kids Kindles, the teenagers and wife’s ipad
    and on the appleTV

    JUST one small thing… really really want to get the kids into comics and if you added CBR functionality….

    this would not only be the bomb but full fledged nuclear!

    THANKS FOR THE GREAT PRODUCT!

  30. mauirixxx June 5th, 2012 9:14 am

    For anyone running a Windows server @ HOME, where automatic login isn’t a real concern, it’s possible to set whatever flavor of Windows you’re running PMS on to automatically login a user.

    Microsoft even made a dedicated knowledgebase article about it, here: http://support.microsoft.com/kb/324737/en-us

    If you do this in a corporate environment, well it’s not my fault if you get fired, because it’s a huge security risk. At home though, unless you have some setup that ties your home server to your corporate network, it’s fine to do.

    http://support.microsoft.com/kb/324737/en-us

    I’d rather see Plex run as a service (run Plex as a limited user! deny the Plex user account access to other shared folders in the event of an exploit!) as well, but until then this is your best option.

  31. Maccabbi June 5th, 2012 9:34 am

    Yes! Some of us still use AMD. I have a great AMD unRaid and am excited to try out the new server even though I’ve never had an issue with the intel build.

  32. elan June 5th, 2012 12:59 pm

    @Max: We just updated the client download, others have reported it fixed the issue; if the problem persists, please let me know. The new download filename ends in “-signed” just to be sure :)

  33. Jason June 5th, 2012 3:16 pm

    Every blog update I cross my fingers and hope it will reveal the ability to watch trailers for movies in my collection. ((I don’t mind finding the links or downloading them)) I know you guys have been working on it for a while, just bummed its been a rough feature to add. Even though I’m griping/wishing: I do appreciate all the hard work from your team. Simply wonderful software!

  34. Jeff Rippy June 5th, 2012 5:18 pm

    There seems to be a collection bug with 0.9.6.3 I did not notice it with 0.9.6.2

    I have 2 collections set up. On every other movie, when I go to add movies to a collection by right-clicking on them, it will either show “New Collection” or it will show my 2 collections and let me add it correctly.

    So to summarize, the collections feature works for every other movie in my library. I wonder if I had 3 collections if it would work for every third movie?

  35. Grrrrrrrrr June 5th, 2012 7:22 pm

    WTV. metadata. arg. Fuuuuuuuuuuuuuuuuuuuu

  36. techdef June 5th, 2012 9:39 pm

    Just ran the update on my mac mini server & now its stuck on Starting… rebooted a few times, no dice. 9.6.3.140

  37. Jeff H June 6th, 2012 2:17 am

    For the Windows Server folks: You can put Plex server in a VM to get most of the benefits of running it as a service. It’s a bit more work to set up and maintain, but perhaps even more secure.

    In the client OS, create a standard user that only has permissions to access your media share. Set the client OS to autologin as this user then lock the screen. If you make certain that RDP in the client is turned off, you could probably even skip locking the screen.

  38. BatMac June 6th, 2012 2:33 am

    “…Simply the best… better than all the rest…”

    you
    guys
    rock :-)

  39. Max June 6th, 2012 4:15 am

    Thanks Elan! I somehow downloaded the unsigned version (through a link in the previous blog post, I think). Everything is working now! Sweet relief!

  40. Mike June 6th, 2012 5:40 am

    Srsly, i have no idea what you’re doing. I really love plex, but since the new version ( with the new icon) it’s not the same anymore. It doesn’t even recognize my movies and shows and furthermore, it destroys the files !!!
    Thanks a lot !!! -.-

  41. Matt June 6th, 2012 5:43 am

    Is anyone else having an issue since server 9.6.2 with the new media analysis where newly imported videos after the update are not having the audio / subtitle parts recognized? More specifically MKV files that have embedded audio and subtitle streams. All existing media still shows the option to choose between different audio and subtitle streams.

    for now I have been able to resolve the issue by downgrading to server 9.6.1 and then remove and re-add the content and have the server rescan / import the media not properly recognized from new server and that resolved the issue.

    Despite my issues I love plex and all of the updates over the past several months and can’t live without it now even have it on my ATV2. Keep up the great work and looking forward to when the iOS update comes out.

  42. Pete June 6th, 2012 7:05 am

    Elan, i upgraded the PMS this morning and my MacMini has developed insomnia when PMS is running!
    I’ll play around with it this weekend and try and isolate the problem, downgrade etc but there could be a side effect to your sleep prevention tweaks!

  43. GAJ June 6th, 2012 9:06 am

    On QNAP TS-509 – DLNA Server never starts:

    0.9.6.1.89_x86 => Not available
    0.9.6.3.11_x86.beta => Worked
    0.9.6.3.14_x86 => Failed

    The DLNA Server tries to start 3 times, then exits for good…

  44. Robert June 6th, 2012 9:52 am

    I LOVE the pics from Barkley :-) Keep them coming …

    ehh … and yes … thanks for the update too :-)

    Robert

  45. Uniel June 6th, 2012 9:53 am

    “FIX: Better handling of sleep prevention.”
    Hi, I’m running this on a MB Pro. Is the Mac supposed to not be able to go to sleep when PMS is running? My Mac won’t sleep running this version. Downgraded to v0.9.6.1 and now it sleeps fine.

  46. elan June 6th, 2012 10:10 am

    @sleep issues/DLNA start issues: We must have messed something up. We’ll address in the next release!

    @Matt: I sent you an email, would love to get more details.

    @Mike: Have to admit, I’m confused too. We most definitely don’t “destroy files” and I can only assume that maybe you weren’t using the Plex Media Server to scan your movies, but using the old decrepit and unsupported built-in library? If you give us more details, we’d love to help.

    @ianken_ms: Every release you complain about missing WTV metadata, but I’m unclear on the sort of integration you’re looking for. Any forum threads you can point me to?

  47. russthorne June 6th, 2012 1:00 pm

    I installed the new media center and it takes 10 years to do a library update. I’m running Lion on a Mac Mini 2010. The previous version works better for me.

  48. elan June 6th, 2012 2:08 pm

    @russ: I’m guessing that 10 years might be a bit of an exaggeration, unless you have access to a time machine. If you’re upgrading from the 0.9.5 series, or from an early 0.9.6 release, then the duration of the update is due to the media analysis engine upgrade. It’ll be slow once as it indexes and analyzes all the media, but will go back to being fast after that.

    Further details might help, of course.

  49. bbfan23 June 6th, 2012 2:45 pm

    Thanks for the update!

    How about the ability to sort by length (time) of show. Would find that very useful for those nights when we have limited time to watch a movie.

  50. deano June 6th, 2012 7:51 pm

    I still can’t believe this is not working under windows server as a service. Most of the servers people use are windows, only a select few take the linux route, and very few use the OSx.
    Please can you fix this issue? I can’t run my server with a user logged in 24/7, it is not safe.
    I am seriously loosing interest in this project, I wonder how many more are or have already.

  51. avian_brain June 6th, 2012 10:59 pm

    Thanks for the update. That code signing bug was driving me nuts, thought I had done something crazy with preen, thank you for fixing it so quickly.

  52. Jason June 7th, 2012 3:07 am

    So weird…it matches the movie but doesn’t update the artwork correctly till I restart the PMS. (see above comment)

  53. Drh June 7th, 2012 11:07 am

    Getting major stuttering since the update on regular AVI’s
    Going to have to downgrade, it’s that bad, doing it across different tv shows and only since updating, so I’m 99% sure it’s v0.9.6.3 :-(

  54. elan June 7th, 2012 11:15 am

    @Drh: Stuttering on what client? Any chance at more details/logs, like what version you were updating from? If it was from an earlier 0.9.5 release, the media server might just be churning away analyzing the AVI files.

  55. GSX June 7th, 2012 2:24 pm

    Nice update.

    Can you elaborate a bit more on: “Allow loading background art for individual seasons (as soon as agents support it). You requested it, we’re adding it.”?

    When you mean “agents” do you mean the clients need to be updated for support or are “agents” something else? I tired to change the backgrounds of a couple of TV show seasons as a test, but it doesn’t seem to be working after I installed the update.

    Thanks.

  56. elan June 7th, 2012 2:30 pm

    @GSX: Now that the media server reads in the per-season art, we need to make a tweak to the framework to allow agents settings it, and then update the agents (say, local media agent) to support it. To make a long story short, before too long you’ll at least be able to put a season-2-art.jpg file in to get season-specific background art.

  57. GSX June 7th, 2012 3:02 pm

    @elan

    Sounds good, and thanks for the quick reply.

    Really looking forward to adding more pretty pictures to my setup. :)

  58. John June 8th, 2012 9:10 am

    Running PMS 9.6.3.140….

    Lost 90% of my Movie Posters today.
    Tried to make an update to see if PMS would find the missing posters. No luck.
    Only finds Posters if I use “Fix Incorrect Match”.

    Tried deleting the Movie section and reapplying it.
    Same thing. When pressing the Update, it updates 5 or 6 movies, then stops.

    Takes a long time with 400 movies. Defies the purpose..

  59. elan June 8th, 2012 9:15 am

    @John: That’s definitely not normal :( What action was taken when you lost posters? Any logs? What platform? Would love to help you debug further.

  60. bison June 8th, 2012 11:06 am

    Nice update again.
    Any luck for a ‘startup’ and ‘close’ button in the mobile client? I use my iPod as a remote. My MacMini is not constantly running the client and it would be awesome if the app could start en stop the client on my Mini.

  61. Johnny Utah June 8th, 2012 11:08 am

    @Elan
    Thanks! Just one iOS Request: can you please, please consider adding larger poster views to the iOS app? I love Plex but the IOS client doesn’t do it justice on an iPad 3.

    It would be amazing to have large poster view options for movies without all the text next to each poster and see full fanart when you tap on the poster along with the description.

    Maybe a combination vertical and sideways scroll could be an option, similar to the iTunes Trailer app from Apple?

    Thanks for considering.

  62. elan June 8th, 2012 11:12 am

    @Johnny: We all agree, and you’ll see some revised/improved UI in the coming months!

  63. Kelly June 8th, 2012 11:27 am

    Hey there. I’ve been loving the update up until today. Today my roku can’t reach the server. I’ve refreshed, rebooted, unplugged, plugged back in, tried to discover the server, opened media management, opened the media client, slapped the crap out of my laptop, slapped the crap out of my roku and no matter what it won’t connect today. it won’t connect to my plex account at all. It tells me it is retrieving a new code (why??) but it stays there. it never gives me a new pin. I’m not sure why I need to link it back up with a new pin since it was linked up to begin with. I have media manager opened in google chrome and all looks fine and dandy so I open up https://my.plexapp.com/servers and everything looks good there too. I can see my server in green and I can see who I’m sharing with. Apparently my roku has been offended by plex and the two are not talking. should I just quit for today before I throw the whole darn thing in the trash or is this an expected hiccup?

    Kelly

    p.s. the puppy pics are cute. :)

  64. elan June 8th, 2012 11:29 am

    @Kelly: sorry to hear you’re having trouble. If there’s a wireless router in the mix, worth rebooting. Otherwise, stop by Plex chat and we’d love to lend a hand.

  65. Kelly June 8th, 2012 11:42 am

    yup I’ve rebooted that too. where do I find the plex chat?

  66. Johnny Utah June 8th, 2012 11:44 am

    @Elan
    Awesome! Thanks Elan for the quick reply and all the awesome innovation/hard work. Much appreciated!

  67. elan June 8th, 2012 11:47 am
  68. Frank June 9th, 2012 11:18 am

    Hi,

    still the 100% cpu issue with this release, but great update :-)

  69. Sam Kear June 9th, 2012 2:46 pm

    I’m really excited to see these frequent releases! Keep up the great work.

  70. James June 11th, 2012 6:51 pm

    Hey guys,

    Are you planning on adding in fastforward/rewind support for ps3? Currently if i pause a movie it will crash playback after 2 minutes once resumed. Annoying to have to watch from the beginning again.

    Thanks for the awesome work.

  71. Jeff June 12th, 2012 10:53 pm

    Still no user profiles.

  72. Richard June 13th, 2012 11:08 am

    Excellent! It seems like the issues I had with glitching and uneven playback of movies and tv-series of high quality are fixed! Thank you so much! You deserve a donation! :)

  73. Mark A. June 16th, 2012 6:06 am

    You guys are the BEST. I use Plex on every device and tell everyone about it. Keep up the good work. I’m going to leave a donation today.

  74. Angelo June 16th, 2012 10:47 am

    Is there an install package for Debian or will the Ubuntu package work?

  75. Michael June 18th, 2012 12:44 am

    Hello thanks for the great work, only issue since version PlexMediaServer_0.9.5.2-7a_x86 on the QNAP something has changed as my LG TV media centre can no longer find the server. I have tested all versions to the current none can be found on the LG TV, and this is one of the prime reasons for the TV purchase. Note I have lost my library 3 times going backwards and forwards trying to find a version that still works. Please help/advise. Thank you.

  76. DAC June 18th, 2012 11:31 pm

    0.9.6.3 on Synology Server DS2411+ does not run after installation.
    Tried to Uninstall and install from Package Center, still no luck. Reverting to previous stable version until you fix this.
    Thanks

  77. Cris June 21st, 2012 3:02 am

    Just installed PMS on a fresh ubuntu machine according to the lifehacker.com article posted a couple of days ago. I added just one folder with mp3s, total of 8 tracks. The metadata does not appear. I tried updating but no luck. All I get is 0. no track name and 0:00 for time. I am behind a firewall but I can see last.fm. Any ideas?

  78. Dale July 25th, 2012 6:02 pm

    Please add the ability to select multiple files in the Media Manager in order to speed up adding movies/TV shows to a created collection.

  79. Shelby July 30th, 2012 5:38 am

    Can I get my HGTV using Plex?

  80. ss August 14th, 2012 11:32 am

    why cant i see any media files on my ps3 through this server?

  81. Paulo August 19th, 2012 9:54 am

    My Philips DLNA recognizes the Plex Server but unable to play any video file. It takes long time and then says “Format not Supported”.
    Can anyone to give a clue to solve this problem?
    Will it be part of a Plex future fix?

    Thanks

  82. Huberer August 20th, 2012 10:20 pm

    I’m still facing problems with the spinning down (no spin down) of the HDD’s in my Syno (DS-712+ – DSM 4.0). I had them with the version before and they’re still the same with the latest release. I update the database manually and not during a certain time. Without PMS the drives spin down normally. Is it a bug or a mistake from my side?

  83. Tomas August 26th, 2012 9:59 pm

    I have the same issue with spinning up on my Synology DS-411+

  84. Richard September 6th, 2012 7:02 am

    What am I doing wrong? I have installed the server software on an almost clean spare machine. running XP and “Sometimes” I can see the server but most of the time I get a message saying Server not found ….. It’s probably something stupid but It’s driving me nuts.

  85. elan September 6th, 2012 8:06 am

    @richard: without more information (what client? what does your network look like?) it’s hard to answer the question.

  86. Brent October 1st, 2012 5:48 am

    I have to say I agree that I want my media server to run as a service on windows as well.

  87. Jabo October 2nd, 2012 5:24 pm

    Hi love this Software i have Roku box’s (wireless) all through my home and my family and kids love i but..When i am watching a movie or whatever i get a Message all the time “movie cant be found make sure server is running and movie is available”…Server is running check and drives/computer are running.I have done everything i can think of to fix this..this my only problem with this software and i don’t know how to fix it.
    I can keep pressing the reload button but it does it so much i cant stand it.
    it keeps dropping the Movie it does it in every room with roku box..sometimes when i watch on the HTPC it locks up the plex mediaplayer and say’s the same thing
    I have more issues it does

    HTPC
    I7 quadcore
    16gigs ram
    windows 7 ultimate
    62 TBs Raid 5

  88. Steve November 6th, 2012 6:02 pm

    Plex no longer recognizes new shows after this release, had to delete and install an older version to detect new episodes.

  89. mrt November 19th, 2012 11:51 pm

    This is a great product. I also bought the iphone app and it works great !
    However I cannot access plex through DLNA using Philips tv: can browse the media but when trying to play/open it does not work. It works just fine with other media server software (which i do not like as much as plex). Is there anything i can send to help fix the issue (e.g. tcpdumps) ?

  90. elan November 19th, 2012 11:54 pm

    @mrt: best bet is to collaborate with someone on the forums, your device likely needs a profile.

Leave a reply